1

Mon site INFO a quelques problèmes

Bonsoir le Monde !

Vous savez tous (ou pas) qu’à côté de mon blog https://ecollart.xyz fait d’articles, j’ai démarré un autre site plus classique que j’appelle INFO et qui est plutôt fait de pages web sur https://ecollart.info !

Je ne sais pas si ceci explique cela mais depuis la mise à jour de WordPress (qui propulse les 2 sites) en version 5.5, mon site INFO n’affiche plus les images et Google Chrome ainsi que Brave n’affichent plus mes diaporamas Joomeo…

  1. Exemple pour une image sur https://ecollart.info/informatique/android/bien-choisir-son-smartphone-android/
    Problème avec tous les navigateurs sur mon PC (donc le problème est sans doute sur mon site)
  2. Exemple pour un diaporama Joomeo sur https://ecollart.info/voyages/europe/angleterre/manchester/
    Problème uniquement avec Google Chrome et Brave sur mon PC

Puis-je vous demander de m’aider en cliquant sur:

  • le lien 1 et de me faire savoir si vous voyez l’image
  • le lien 2 et de me faire savoir si vous voyez les photos défiler et le nom de votre navigateur (si vous le connaissez)

Pour me faire savoir le résultat de votre/vos tests, les abonnés peuvent directement répondre à la newsletter et les abonnés comme les visiteurs du blog peuvent publier un commentaire sous cet l’article !
Merci d’avance pour toute aide de votre part…

Toujours suite à la mise à jour de WordPress, les deux sites ont reçu beaucoup plus de mises à jour que d’habitude.
Si vous constatez une anomalie sur le blog ou sur le site INFO, soyez sympa de me la signaler aussi …

Pour voir les diaporamas avec Brave, il faut désactiver les « Protections » ou « Shields » en anglais. Je n’ai pas de solution pour Google Chrome et le soucis ne semble pas connu chez Joomeo
Trop de sécurité finira par tuer Internet ! On est déjà au stade où ça devient compliqué (cet article en est la preuve)… Il est temps de trouver des solutions …

Pour votre information (surtout pour les geeks), toujours sur le site INFO, j’ai dû remplacer le plugin permettant d’attribuer une catégorie à une page car l’ancien semble abandonné par ses auteurs.
Normalement, dans WordPress, on ne peut attribuer des catégories et/ou des étiquettes que aux articles, pas aux pages. Débile mais c’est comme ça …

Li P’ti Fouineu vous salue bien et vous remercie bien de votre aide éventuelle !